(solved) Word 2000: Animated GIF

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Need2FixIt

Thread Starter
Joined
Oct 23, 2001
Messages
16
Hi,

I got a little problem hope someone out there may know the answer.
I am having a few problems with Word 2000 and .gif files. When I paste a .gif in Word I cannot see it. I can see the boarder where image should be but I cannot see the image in Word 2000.

That is the first problem.. the second problem is the following.

I want to add a .gif file to my signature in MS Outlook.. in out look you can edit your signature in Word 2000. I pasted the .gif file I wanted there but for some reason it does not move.. the file is an animated gif of a flag. We have all see it.. I see people post it here. Well please let me know if you can help me with these two WORD problems.

Thanks.
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi,

You could start by 'repairing' Office.
This repairs some file asociations as well, asnd it's worth trying:

Method 1
On the Help menu in any Office program, click Detect and Repair.

Click Start.

To restore program shortcuts to the Windows Start menu, make sure the Restore my shortcuts while repairing check box is selected.


Method 2
Double-click Add/Remove Programs in Control Panel.

Double-click the Office 2000 entry listed in the Add/Remove Programs dialog box.

Click Repair Office.
Click either Repair errors in my Office installation, and then click Finish.

Be sure to select the Restore my shortcuts check box again, if needed.

Good luck,
 
Joined
Feb 14, 1999
Messages
11,746
First Name
Anne
Problem 1.

If you are in "normal" view, you cannot see objects. Go to the View menu and choose Print Layout.

Problem 2.

You cannot use an animated gif file in Word unless you then save the file as html format. If you are using Word as your email editor, you're asking for this issue, among others. Might I suggest you don't use Word as your email editor, and that you change your default email format to HTML? (In Outlook, Tools-Options, Mail format tab.) When you want to, you can always attach a Word file. If you're using Word as the email editor, and send it to someone who has, for instance, yahoo email, they aren't going to see the fancy stuff you did in Word anyway, unless you attach it as a Word file.

Hope this helps.
 

Need2FixIt

Thread Starter
Joined
Oct 23, 2001
Messages
16
Fix it I did...

The problem was that I copied and pasted the gif file from another email in Outlook. Once I saved the file then inserted it in Word. I could see the file.. also I added it to my Outlook signature the same way and Now my flag is animated in all my emails in Outlook.

Totally tight..

thanks gang.
 
Joined
Jun 20, 2001
Messages
382
I just tried doing this too, and it did work for me. However, some people were not getting to see the Gif, I guess that they were not configured to see messages in html.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top