1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(solved) Word 2000: Can't delete line!!

Discussion in 'Business Applications' started by Jnarwed, Jan 10, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Jnarwed

    Jnarwed Thread Starter

    Joined:
    Sep 4, 2001
    Messages:
    55
    In Word 2000 I was setting up a layout for on of my business forms. I created a long line with underscores. This worked however I created another line with underscores and it made this bold line a cross the page that I can't delete! You can move it up and down with the mouse but you can't delete it. Anyway one know why or how to fix or delete this? I wanted to also know if there was a way to make lines and make the line up on the right margin. This is what happens:

    Name: __________________ Date:____________
    __________________________________________


    See how it doesn't line up on the right side. Is there a way to do a half underscore? Any ideas?

    Thanks,

    Jnar
     
  2. angel

    angel

    Joined:
    Dec 2, 1998
    Messages:
    2,736
    For some reason I thought it turned it into a line that was more like a picture (meaning you could click it to choose it and then right-click to delete) but I just tested it and apparently not. However, I had the same end result as you - I could move it around with the mouse. I was able to delete it my simply going to the next line and backspacing. This doesn't work for you?
     
  3. jbcalg

    jbcalg

    Joined:
    Oct 29, 2001
    Messages:
    2,056
    for your second question, consider using tables

    4 cells, 1 each for name, the line, date, the line
    then use your justify buttons (left, center, right, full) to format it the way you want it to look

    to make lines - use the format, borders & shading command
    better yet - right click on your menu bar/tool bar at the top and choose "formatting" as a tool bar
    - use the little box shaped icon for your line commands

    then you can right click, customize to add or delete command icons from the formatting toolbar once you see the range of things available
     
  4. Gram123

    Gram123

    Joined:
    Mar 15, 2001
    Messages:
    1,829
    When you click on the line, do you get a small box at either end of it? Or does the insertion point sit in the middle of the line flashing?

    If you have no other option, copy the information from the Word document into a new blank document, all except for the dreaded line.

    As for your question about the lines not being justified, this is due to different character widths - for example a letter "i" is a lot thinner than a letter "w".
    To get round this, and probably a better solution for your needs, right-click in the toolbar area at the top of the screen and select "Drawing" from the menu.
    The Drawing toolbar will open - either docked at the bottom of the screen, or undocked, somewhere in the middle of your page. If it's the latter, drag it to the bottom of your window to dock it.
    Then on the Drawing toolbar select "Line" - looks a bit like this \
    Now when you rest your cursor over the body of the document, it will look like a plus symbol. Click and drag in any direction and a line will be drawn (BTW - double clicking line leaves lines switched on, single clicking does just one line). You can then click the line and change it's direction, length, thickness, colour etc or delete it at will.
    By default, the "Snap to Grid" function is switched on, which forces your drawn lines to be positioned in increments. This function can be used to force the right-hand end of your lines to be justified, however, you may find that they don't sit quite right next to the text - i.e. they may only sit a little too high or low on the line, or not close enough to the text. If this is the case, get the right hand edges correct first, then go to "Draw" on the Drawing toolbar, and click "Grid...". In the box that appears, remove the check-mark from "Snap to Grid", OK.
    Then you will be able to move and resize the lines to your requirements.
    Increase the zoom if necessary to get them just right.

    HTH
    Gram
     
  5. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    To get rid of the line, you can probably safely remove it by hitting ctrl-a to select your entire document, hit Format-Borders and shading, choose None.

    To keep those damn lines from appearing, hit Tools-Autocorrect. Under the Autoformat As You Type tab, I suggest removing all checkmarks from the top and bottom sections, leaving the middle alone. The BORDERS one is the one that *got* you.

    Hope this helps.
     
  6. Jnarwed

    Jnarwed Thread Starter

    Joined:
    Sep 4, 2001
    Messages:
    55
    Thank you all. It was the borders. Anyway used ctrl-a to select all then used Format / Borders and Shading and selected None and that removed them. Thank you so much for your help!!!!!!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/64582

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice