Solved: Word 2007 and mail merge..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kalisun

Thread Starter
Joined
Aug 6, 2003
Messages
445
Hi All,

I have a Word document that pulls data from an Excel spreadsheet...everything was working fine in Word 2003, but we have changed the system and it has Office 2007 on it and the problem that I am getting is this box that pops up as soon as I open the Word document...

*****************************************************************

Microsoft Word

Opening this document will run the following SQL command....

Data from your database will be placed in the document. Do you want to continue?


*****************************************************************

I click "Yes", but that warning keeps popping up everytime I open the document? is there a setting in 2007 that I can set so it doesn't prompt me all the time? I have added the location of the documents in the "trusted zone", but not sure where else to look?

thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top