Solved: word 2007 displaying unnecessary characters

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sabsac

Thread Starter
Joined
Oct 16, 2013
Messages
16
I have word 2007 on my system. I win 8 on my laptop.For some time now my word documents are displaying dots after every word typed.Please help me remove them from my documents.They do not show up in the printed documents.
 

Attachments

Joined
Nov 22, 2007
Messages
262
This can either be turned on temporarily

PRESS SHIFT + CTRL + 8

Or permanantly

Offiuce button > Word Options > Display. You should see an option to NOT show all the time.
 

sabsac

Thread Starter
Joined
Oct 16, 2013
Messages
16
I have managed to solve the problem on my own. we go to Word Options-Display- Uncheck the spaces button under always show these formatting marks on the screen. So the case may be closed.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
(y) thanks for letting us know
You can mark your own threads solved using the
button at the top of the page of the thread in the upper left corner.
:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top