Solved: Word Perfect X4: how do I change blue display background????

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bj nick

Thread Starter
Joined
Jun 10, 1999
Messages
1,960
Hi, I just installed X4 for my dad. The default background is blue. I cannot for the life of me figure out how to change it to white....I feel like I've tried "everything," but obviously I have missed one choice somewhere......searched everywhere i could think of, tried settings everywhere.....I don't see any option for it.

Please help!
 

bj nick

Thread Starter
Joined
Jun 10, 1999
Messages
1,960
Thanks for this, but I tried it and can't get it to work. For one thing, in Windows 7, word perfect x4, there is no "preferences" under "edit." And if I try to do this under control panel there is no setting for background color.

Any ideas....? Very strange that there isn't a simple way to do this....or ANY REFERENCE in "help" at all to how to do this.....exasperating.
 
Joined
Nov 12, 2003
Messages
91
I have used only the DOS versions of WP, and the Windows versions only up to WP9, but according to what I have read on user forums previously, the recent versions of WP including X4 have an option called "Workspace Manager" that allows you to choose several interfaces for WP...

One of these is supposed to be called WP5.1 Classic Mode, which emulates the blue editing screen of WP5.1 for DOS. This mode also uses some WPDOS keystroke combinations. According to a video I just saw on the Corel site, a dialog box is supposed to appear each time you start WP, asking which mode you want WP to start in. But if you clear the checkbox in this dialog box, it won't appear again at startup. It says you can choose "Workspace Manager" from the Tools menu in WP, once loaded, to choose the mode you want the program in.

If you do have 5.1 classic mode selected, you will probably also find that some of the common Windows keystroke commands don't work, since it is designed to appeal to longtime users of the WPDOS versions who prefer the older key commands.

Another issue is that I believe only WPX5 is certified by Corel to work properly on Windows 7; so this might complicate matters in your case. You can check for "workspace manager" in WP Help, or ask for help over at wpuniverse.com... they always are willing to provide assistance.

Hope this helps...

M-dash
 

bj nick

Thread Starter
Joined
Jun 10, 1999
Messages
1,960
Hi, THANK YOU! That was exactly it; I somehow had defaulted into the "classic mode," and I guess that meant a blue screen background....strange.....

But anyway, that did the trick, so thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top