Solved: Work Offline

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

astonmartin2012

Thread Starter
Joined
Sep 5, 2006
Messages
111
I just had my computer sweeped of all the crap that can get on it and now I am getting this annoying message called "Work Offline", mostly having to do with internet explorer I bet. Should I just ignore this?
 
Joined
Mar 23, 2005
Messages
6,052
Open IE, click on File and see if you have a check mark beside Work Offline. If you do, click Work Offline to remove the check mark.
 

astonmartin2012

Thread Starter
Joined
Sep 5, 2006
Messages
111
Augie65 said:
Open IE, click on File and see if you have a check mark beside Work Offline. If you do, click Work Offline to remove the check mark.
I did not have a check mark and the message came up. Should I just ignore it? Plus I have 2 other annoying messages, the windows security and firewall messages keep coming up on my lower right hand corner of my screen. Is there a way to disable them to keep those annoying messages from popping up?
 

astonmartin2012

Thread Starter
Joined
Sep 5, 2006
Messages
111
The message has not popped up since I just had Cheeseball and myself rid my laptop of malware. I'm not sure if the annoying pop-up message is gone, but maybe it won't come back now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top