1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: WPC54G Won't "Associate with AP"

Discussion in 'Networking' started by msgtgumby, Jun 1, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. msgtgumby

    msgtgumby Thread Starter

    Joined:
    Mar 12, 2003
    Messages:
    514
    Have a WPC54G Linksys Wirless-G PCMCIA card running on a PIII Windows 2000 machine. Installed v1.1 drivers only to find that they did not support WPA-PSK with Windows 2000, so I uninstalled and downloaded v1.3 drivers to use which I read did support WPA-PSK. It installed fine, WPA-PSK encryption was now an option so I set up my profile, but it won't connect. It says "Cannot Associate with AP" I've uninstalled and re-installed, no help. It says on the side that my card is "active". I pick up four different connections in my Site Survey screen (including one of which has no encryption, I tried to connect to it and I couldn't, same association error). The router is a Linksys WRT54GS. Anyone help?

    Thanks,

    Smith
     
  2. Sponsor

  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    75,537
    First Name:
    Terry
    Don't have any idea what causes that error message, but I'd start as simple as possible--no speedbooster and no encryption.
     
  4. msgtgumby

    msgtgumby Thread Starter

    Joined:
    Mar 12, 2003
    Messages:
    514
    This can me marked as fixed or deleted.

    I just uninstalled and reinstalled it for the 5th time and it works now. All 5 times the setup was exactly the same I did nothing different, yay Windows and it's ability to fix itself eventually :) Anyway, I'd been searching and reading about my card and Windows 2000 on google non stop for over an hour and I found out that 2000 had a lot of issues with it using WPA. I guess it was having trouble and it took a few installs to kick in. Thanks for trying to help though.

    Smith
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    75,537
    First Name:
    Terry
    "This can me marked as fixed or deleted."

    By you using the Thread Tools at the upper right to mark 'solved.' :)

    So, 5th time is the charm! Glad it decided to work.
     
  6. msgtgumby

    msgtgumby Thread Starter

    Joined:
    Mar 12, 2003
    Messages:
    514
    Ah okay, thanks, didn't ever know that.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/471934