Solved: XMP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jamesx121

Thread Starter
Joined
Apr 22, 2008
Messages
910
I enabled XMP on my ASUS P8Z68 V Pro / Gen 3 motherboard
I'm running a Intel I-5 2500 (non K ) 3.3 Cpu---
when I turn XMP on it sends my CPU frequency to around 1600mhz --which is what I want
I have PC3 12800 Corsair Ram (2x2048)
---
but
the clock speed goes from 3.3 ghz to around 3.5 to 3.7
will this damage my system---- my temps seem to be okay ????
I was just trying to get my RAM to run at the advertised speed--
not over clock my system---
Corsair says 800 / 1333/ 1600 is available without over clock---
anything over 2000 show the (oc) symbol on the new egg page
James
 

Attachments

jamesx121

Thread Starter
Joined
Apr 22, 2008
Messages
910
figured out to go into BIOS
Tweaker section & disablef turbo boost
now XMP runs at 1600mhz & the clock speed shows around 3.280 to 3.330
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top