1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: XP does not detect my conexant smartaudio soundcard

Discussion in 'Hardware' started by indywim, Feb 20, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. indywim

    indywim Account Closed Thread Starter

    Joined:
    Mar 13, 2009
    Messages:
    33
    I have a Toshiba Satellite L755 laptop, which came with Windows7. I erased Win7 and installed XP. XP does not detect the soundcard. This is not a driver problem. I think I found the driver. But there is no soundcard installed and I don't know how to access and install it. Conexant is not listed on device manager.

    I found all the other drivers. Everything else works.

    I appreciate any advice you can give me.

    iw
     
  2. 2twenty2

    2twenty2

    Joined:
    Jul 17, 2003
    Messages:
    27,498
    Using the "Add New Hardware" wizard in control panel might work.
     
  3. dustyjay

    dustyjay

    Joined:
    Jan 23, 2003
    Messages:
    12,661
    First Name:
    Jay
    Can you give the full model number, Like I am now using a L755-S5355.
     
  4. indywim

    indywim Account Closed Thread Starter

    Joined:
    Mar 13, 2009
    Messages:
    33
    My computer doesn't detect any new hardware to add. I guess conexant is the manufacturer. It is not listed in the add new hardware process.

    There is no other number on the laptop, just Satellite L755. The numbers on the back are mostly rubbed off but it looks as though there were never any other numbers or letters following L755. Part # starts out PSK and the rest is too faint to read. Serial # starts out 561 and the rest is too faint to decipher.

    It says there is no playback, recording or midi device. It simply does not recognize or detect the soundcard. Should I get an external soundcard? and if so, what do you recommend?

    iw
     
  5. dustyjay

    dustyjay

    Joined:
    Jan 23, 2003
    Messages:
    12,661
    First Name:
    Jay
    there had to be other numbers after the L755- but as you said they have been worn off. Let me check a couple things and see if I can come up with something to help.
     
  6. dustyjay

    dustyjay

    Joined:
    Jan 23, 2003
    Messages:
    12,661
    First Name:
    Jay
    You can go to www.crucial.com and run their system scanner. Even though it is a Memory company it will identify the exact model of your laptop.
     
  7. indywim

    indywim Account Closed Thread Starter

    Joined:
    Mar 13, 2009
    Messages:
    33
    It's an L755-S5244
     
  8. dustyjay

    dustyjay

    Joined:
    Jan 23, 2003
    Messages:
    12,661
    First Name:
    Jay
    It could well be a driver problem. There are no sound drivers listed for your laptop running Windows XP. You could try doing a Windows Update and see if it comes up with a driver that might work.
     
  9. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,854
    First Name:
    Rob
    Please post a screenshot of Device Manager.
     
  10. indywim

    indywim Account Closed Thread Starter

    Joined:
    Mar 13, 2009
    Messages:
    33
    That's what I suspected Dustyjay. I downloaded the driver, but my computer says there is no playback device, no recording device, no midi. The computer is not detecting the soundcard. It has to detect the soundcard, install it, then add the driver, right?

    rsvp

    iw

    How do I get a screenshot of device manager Triple6? My pdf printer is not listed there.

    rsvp

    iw
     
  11. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,854
    First Name:
    Rob
  12. indywim

    indywim Account Closed Thread Starter

    Joined:
    Mar 13, 2009
    Messages:
    33
    The screenshot is in a format that I can't open. .xps It wouldn't let me print it any other way, except a printer. I have .pdf printer but it did not give me that option. I could send it to you as an attachment if I had an email address to send it to.

    iw
     
  13. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,854
    First Name:
    Rob
  14. indywim

    indywim Account Closed Thread Starter

    Joined:
    Mar 13, 2009
    Messages:
    33
  15. indywim

    indywim Account Closed Thread Starter

    Joined:
    Mar 13, 2009
    Messages:
    33
    I don't see it but I did upload it, as an attachment.

    iw
     

    Attached Files:

  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1090394

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice