1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: XP Home SP2 -- Safe Mode Resolution

Discussion in 'Windows XP' started by [email protected], Jan 30, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. billjh@centu

    [email protected] Thread Starter

    Joined:
    Jul 4, 2005
    Messages:
    483
    When in safe mode can the resolution be changed ? Because the
    dialog boxes are extra large. OS XP Home SP2

    Thanks,

    Billjh
     
  2. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Is it just the dialog boxes but everything else is OK?
     
  3. techy689

    techy689

    Joined:
    Jan 9, 2007
    Messages:
    611
    Majority of the settings in Safe Mode can not be changed. If you never changed any of the settings in Safe Mode, then there is probably no way to make the boxes smaller.
     
  4. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    s4baz there may be a way....lets see what the poster answers back to my question.
     
  5. billjh@centu

    [email protected] Thread Starter

    Joined:
    Jul 4, 2005
    Messages:
    483
    The icons and fonts are larger but the dialog boxes ara exceptionaly
    larger, where you cannot see the buttons to click apply/ok, you would
    have to use the keyboard in lieu of the mouse to execute.
     
  6. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    understood....

    Check you screen resolution

    Right click on a empty place on the desktop and choose Properties and in the new screen choose the Settings tab

    See what your Resolution is set .......then try moving the slider to the right and then click ok

    Let us know what you find.
     
  7. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    If that does not do the trick . . while in the Settings tab, click on Advanced . . lower the DPI setting to 96 or smaller
     
  8. billjh@centu

    [email protected] Thread Starter

    Joined:
    Jul 4, 2005
    Messages:
    483
    I changed the settings while in Safe Mode to 1152x864 which is my normal setting and
    it reverts back to a 640x480 pixels. Also tried changing the DPI to 96 to no avail.
     
  9. billjh@centu

    [email protected] Thread Starter

    Joined:
    Jul 4, 2005
    Messages:
    483
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/539686

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice