1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: XP - no login prompt

Discussion in 'Windows XP' started by KevinAMac, Oct 5, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. KevinAMac

    KevinAMac Thread Starter

    Joined:
    Oct 5, 2008
    Messages:
    2
    This is a weird one.

    I am running Win XP Pro SP3. I had removed my password for a while when I was living alone but then wanted to add it back after I got a roommate. I went back into User Accounts in Control Panel and added the password back to my account. When I restarted my computer it didn't prompt me for a password but instead took me directly into Windows. Oddly, if I hit ctrl-alt-del and pick Lock Computer it then gives me a standard login box and I have to enter my password to get back into the computer. Likewise, I set screensaver to prompt for a password on resume and that also works correctly. I assume this must be some registry entry that got messed up.

    Has anyone else run into this problem and knows the solution? I tried messing with the Fast User Switching setting and that didn't seem to make any difference.

    I will really appreciate it if someone can solve this one for me.

    Best regards,
    Kevin
     
  2. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
  3. jdean

    jdean

    Joined:
    Jan 20, 2002
    Messages:
    433
  4. KevinAMac

    KevinAMac Thread Starter

    Joined:
    Oct 5, 2008
    Messages:
    2
    Hey guys!

    I went into Reg Edit and deleted the entries for DefaultUserName and AutoAdminLogon and rebooted and that fixed the problem! I had completely forgotten that I had turned on auto logon shortly after I replaced Windows Vista with Windows XP.

    Thanks DoubleHelix, your advice was spot on. jdean, I will take a look at TweakUI --- I have never messed with the PowerToys before...

    This forum is great!

    Best regards,
    Kevin
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756464

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice