1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: yet another nightmare with sony viao why!!!!!

Discussion in 'Hardware' started by PK-her0, Apr 22, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    i will never buy a sony

    hugh helped me find drivers for a specific vgn-xxxx and i revisited the page where he showed me,put in a search
    got 3 drivers that dont work...

    im looking for chipset,vga and base system drivers for
    vgn-ns20e or pcg-7154m whatever comes first....

    all i found was links to driver detective...want 39 dollars
    driver robot
    adverts for sony ...50 dollars

    why do i battle like this with sony...its ridiculous

    thanks
     
  2. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    please i have been to us and europe, vio special page , ireland....where i cant even see my model cause it asks for series...i dont know what series this laptop is...i promised someone i would have it for them tomorrow...never dreamed i would search for 2 hours...please anybody
     
  3. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    Drivers for what OS?

    Use this utility to identify the chipset and onboard (if that is what it has) graphics chip, then maybe we can do some hunting.

    CPUID
    http://www.cpuid.com/cpuz.php

    One reason I don't buy a Sony, support is horrid.

    .
     
  4. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    sorry mumbo...in my anger i forgot to mention its vista im looking for...(feels more relaxed that the dog has come to the rescue....again...phewww!!!)

    everybody post here LOL

    http://www.sony-sucks.com/
     
  5. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    Run CPUID before I can help further.

    .
     
  6. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    ok mumbodog i managed to install all the drivers using a driver disk utility very handy....kind of like driver genius but local off a DVD...and also i must admit...i did screw up...under the model name on the sony web site it gives the model, then vista...and then next to it originay installed...i ask you...very silly but igot the remainder there.

    thanks again for your help man...i will def check out the util you showed me for future use...
    i guess thats the idea...if you cant find model / manufacturer drivers....you have to hunt em down...one at a time...

    thanks again
    PK
     
  7. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    ok...ok...i dont know what happened thought i had all the drivers and now it has a yellow exclamation by mobile intel 4 series express chipset family...if i go to properties (the device cannot find enough free resources it can use (code 12)

    it says this in properties:
    This device cannot find enough free resources that it can use. (Code 12)

    If you want to use this device, you will need to disable one of the other devices on this system.

    Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available.

    i could have sworn all drivers were installed!!!

    mumbodog what info do you need from the app you asked me for...nothing comes up under graphics...do you just need chipset? not at the pc now...will be later...

    is there an end to this nightmare...!!!???
     
  8. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    anybody had this problem?
     
  9. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    chipset

    .
     
  10. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    sorry so long mumbodawg!!!

    i attached 2 bmp's with scan of the software you recommended me

    there is one for cpu and another for mainboard
     
  11. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    sorry here the files...my bmps were too big...here are jpgs
     

    Attached Files:

  12. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
  13. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    it was for windows vista...unfortunately that driver didnt work...says
    the driver been installed is not validated form this computer...please obtain appropriate driver

    i dont know if its a driver issue as im sure it was installed atone stage...i will reinstall...
     
  14. PK-her0

    PK-her0 Thread Starter

    Joined:
    Sep 17, 2007
    Messages:
    1,550
    ok finally got it...the driver app i used screweed something up...i reinstalled and used the same driver everything is perfect...thanks mumbodog for all the support...
     
  15. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    You are welcome.

    .
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918648

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice