Solved: "Your online id could not be linked with your windows user account .Access is

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CJS23

Thread Starter
Joined
Jan 28, 2009
Messages
718
"Your online id could not be linked with your windows user account .Access is denied"

I have been getting error
80070005 when trying to log in to Live Messenger.

I followed a "fix" at http://www.computerperformance.co.uk/Logon/code/code_80070005.htm but this has not fixed the problem.

When I go to the User Accounts in Control Panel it's a blank square when saying "Manage another Account"

My gut feeling is it's a permissions issue.

Cannot delete a test account i created. If I delete it it reappears on Welcome Screen!

Can't do Restore so I'm stuck
 
Joined
Sep 28, 2005
Messages
3,477
Windows Live accounts can be saved in any number of conifgurations. Nothing to do with a permissions issue as this is a "who you are and what you know"...user name and password.
 

CJS23

Thread Starter
Joined
Jan 28, 2009
Messages
718
The Remember me and Remember my password remained greyed / grayed out despite Revo Uninstaller Uninstall and reinstall of latest stable Version direct from Microsoft. See Screenshot

Works fine when I created a new user account on the actual new user account which leads me to believe it's profile specific.
 

Attachments

CJS23

Thread Starter
Joined
Jan 28, 2009
Messages
718
Also the screen is blank in Control Panel although there is another account I created. On this other Account I can log into Messenger with the same Credentials.

Also, see screenshot re error when trying to link Online IDs

"Your online ID could not be linked with your Windows user account. Access is denied"
 

Attachments

CJS23

Thread Starter
Joined
Jan 28, 2009
Messages
718
Windows Live accounts can be saved in any number of conifgurations. Nothing to do with a permissions issue as this is a "who you are and what you know"...user name and password.
I went to my User Account via c:\user\my name right -clicked and got Properties sheet up and then took tick out from Read Only (was mixed).

I applied this to all sub-folders and hey presto I can now use Live Messenger.

However . . . the manage User Accounts screen is still blank as per previous screenshot.

This problem all came about because my All Programs was blank.

Following some random advice on a Web Site (I know, I know) - I right clicked on All Programs and said Open, I then created a folder called Stuff and moved some of the programs in there. Only moved a few but it worked!! I can now navigate my Start Menu correctly.

However, I can now no longer:-
Use System Restore (fails)
Delete, add or manage User Accounts

In short is there a way of either resetting my Profile to some default value? Or can I create a new Profile and copy my Settings across to there?

Additionally, I have my entire music collection under my profile path (nearly 100GB) - could this be a problem in itself?

Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top