1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Your preferences can not be read XP

Discussion in 'All Other Software' started by VonoreTn, Mar 28, 2012.

Thread Status:
Not open for further replies.
  1. VonoreTn

    VonoreTn Thread Starter

    Sep 17, 2006
    I am getting this error suddenly on Google Chrome, with Windows XP Service pack 3. I tried uninstalling Chrome and re-installing it and I get the same error message every time I go into Chrome. I tried a bunch of fixes that didn't work, mainly because there was no security tab under User Data or Default folder under it. I am surprised that the Google Chrome people don't have an automatic fix for this apparently old issue. If anyone has a quick fix, let me know.

    Tech Support Guy System Info Utility version
    OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
    Processor: Intel(R) Pentium(R) 4 CPU 1.60GHz, x86 Family 15 Model 1 Stepping 2
    Processor Count: 1
    RAM: 1023 Mb
    Graphics Card: 16MB ATI Rage 128 Ultra, 16 Mb
    Hard Drives: C: Total - 476937 MB, Free - 431035 MB; F: Total - 19037 MB, Free - 5498 MB; L: Total - 238472 MB, Free - 196321 MB;
    Motherboard: Dell Computer Corporation, Dimension 4300
    Antivirus: Microsoft Security Essentials, Updated: Yes, On-Demand Scanner: Enabled
  2. Hritik


    Jul 28, 2011
    Hello , can you give some more information about this problem and i have done some research around the web and i found some results which seems to be OK:D

    =>Exit Google Chrome completely.
    =>Go to the Start menu > Run.
    =>Enter one of the following directories in the text field, then press OK.
    =>Windows XP: %USERPROFILE%\Local Settings\Application Data\Google\Chrome\User Data\
    =>Windows Vista/ Windows 7: %LOCALAPPDATA%\Google\Chrome\User Data\
    =>Locate the folder called "Default" in the directory window that opens and rename it as "Backup default."
    =>Try opening Google Chrome again. A new "Default" folder is automatically created as you start using the browser

    if the problem is still not solved try checking on these sites =>>



    http://ichbinhuatoh.blogspot.in/2011/03/fixed-error-your-preferences-cannot-be.html :):):)
  3. VonoreTn

    VonoreTn Thread Starter

    Sep 17, 2006
    I had to go into Safe mode to change the Default folder name, but after doing that, it seemed to fix the problem. Thanks.
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1046992