1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: YouTube - Black, Blank Screen

Discussion in 'Windows 7' started by HiTechGrandma, Jan 26, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. HiTechGrandma

    HiTechGrandma Thread Starter

    Joined:
    Jan 26, 2012
    Messages:
    4
    As of yesterday 1-26-2012 - my youtube was working one minute, the next it is only showing blank, black screen. I got on remote with my tech in London, HOURS and HOURS later, still no joy or fix. He removed malware, un-installed and re-installed latest Adobe everything, un-installed and re-installed Google Chrome (my browser) cleaned histories, cache, cookies, etc. tried a system restore, windows update, rootkey scan, boot scan??? 24 hours later - results the same.

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Genuine Intel(R) CPU U7300 @ 1.30GHz, Intel64 Family 6 Model 23 Stepping 10
    Processor Count: 2
    RAM: 4061 Mb
    Graphics Card: LogMeIn Mirror Driver, 6 Mb
    Hard Drives: C: Total - 76310 MB, Free - 18043 MB; D: Total - 213931 MB, Free - 213704 MB;
    Motherboard: ASUSTeK Computer Inc., UL80VT
    Antivirus: avast! Antivirus, Updated and Enabled

    Can you help?

    Thanking you,

    HiTechGrandma (not feeling so hi-tech right now) HiTech to me is when my computer is running smoothly!
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,057
    Make sure JavaScript is enabled in Google Chrome.

    How to Enable JavaScript

    It will also tell you if JavaScript is enabled in your browser:

    [​IMG]
     
  3. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,057
    Also, Avast, with its WebRep, can interfere with JavaScript. Disable WebRep.
     
  4. HiTechGrandma

    HiTechGrandma Thread Starter

    Joined:
    Jan 26, 2012
    Messages:
    4
    Dear Phantom, Thank you for answering, I did what the instructions said, my JavaScript was already enabled, refreshed Google Chrome, no change. My computer tech put the Avast on only last night to scan the boot, I was running AVG until then. I can take Avast off, and re-install AVG, but that did not help yesterday either. There has to be an answer - somewhere.
     
  5. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,057
    Go here to test Flash.

    1- Do you see the animation? It's a red ball moving horizontally.

    [​IMG]

    2- What version of Flash do you see? Is the OS alright?

    [​IMG]
     
  6. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,057
    By the way, Chrome comes with its own integrated Flash plugin. No need to install the Adobe Flash Player alone.

    It's possible that you could have disabled Flash Player in Chrome. To re-enable it:

    Go to: http://kb2.adobe.com/cps/839/cpsid_83950.html

    Scroll down to:

    I am unable to view Flash content. How do I get Flash Player to turn on?
     
  7. HiTechGrandma

    HiTechGrandma Thread Starter

    Joined:
    Jan 26, 2012
    Messages:
    4
    Yes, we did un-install and re-install Adobe Flash Player version 11.2.202.160 for OS Windows 7 (64 Bit). We tried it with the built in flash through Chrome and we downloaded one. I went to the link you provided and here is my response (3 times) from google Chrome: This webpage is not available
    The webpage at chrome://%20plugins/ might be temporarily down or it may have moved permanently to a new web address.
    Error 300 (net::ERR_INVALID_URL): Unknown error.
     
  8. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,057
    1. Type ABOUT:pLUGINS into the address bar at the top of a Chrome browser window.
    2. Click "Details" at the upper-right corner of the page.
    3. Find the "Flash" (or "Shockwave Flash") listing on the Plug-ins page and click the corresponding "Enable" button.
    4. Close all Chrome windows and restart the browser.
     
  9. HiTechGrandma

    HiTechGrandma Thread Starter

    Joined:
    Jan 26, 2012
    Messages:
    4
    OK. Enabled flash through Chrome and re-started the browser, no YouTube.
     
  10. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,057
    Is this solved?
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1038310