1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: YouTube BLACK SCREEN!!

Discussion in 'Web & Email' started by blindboyblue, Feb 24, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. blindboyblue

    blindboyblue Thread Starter

    Joined:
    Feb 14, 2009
    Messages:
    20
    Hi

    Logged in to YouTube today to find that instead of the player I just get a black rectangle where the player should be! All the thumbnails comments and other options are there but no player.:mad:

    I don't seem to be alone with this problem. The Youtube community section has thousands of posts on this. I,ve gone through as many as I can bare to find a solution. Things I've tried are:

    Un/re-install flash player

    re-install latest Java

    checked for browser update (internet explorer)

    Updated graphics driver (ati for radeon 9800)

    downloaded latest XP codec pack

    All the above seem to be the only fixes people can come up with on the youtube forum. There are a few that sugest right clicking on the (black) screen, choose "settings" and unchecking "enable hardware acceleration". I'd love to give that a go, but when I right click on settings nothing happens. No options appear.

    Any sugestions greatfully recieved. Doesn't seem much point in hosting a channel if I can't watch any vids myself:(

    thanks in advance

    blindboyblue
     
  2. mantis484

    mantis484

    Joined:
    Feb 24, 2009
    Messages:
    27
    Hi,

    To maybe help you narrow down the problem more it may be worth trying to load youtube in Firefox as firefox's plugins are seperate to IE.

    Then it will help you see if it's an issue with the way your computer is handling the graphics or with the software of the browser (either the browser itself or the plugins.)

    Do you have any other problems with video playback from any other programs?

    mantis484
     
  3. blindboyblue

    blindboyblue Thread Starter

    Joined:
    Feb 14, 2009
    Messages:
    20
    Hi and thanks for the reply.

    I'll give firefox a go now.

    No problem with other vid sites. I can even watch youtube vids with google video! The problem just seems to be on youtube itself.

    I'll let you know how I get on with firefox

    cheers
     
  4. blindboyblue

    blindboyblue Thread Starter

    Joined:
    Feb 14, 2009
    Messages:
    20
    Just installed firefox and its asociated flash and youtube works! So I guess the problems was/is internet explorer?

    Oh well, firefox it is then.

    Thanks for that mantis484
     
  5. blindboyblue

    blindboyblue Thread Starter

    Joined:
    Feb 14, 2009
    Messages:
    20
    Jus had a quick surf with firefox and scrolling up and down a page seems to be staggered where as scrolling in explorer was smooth. Know why that is?
     
  6. mantis484

    mantis484

    Joined:
    Feb 24, 2009
    Messages:
    27
    Not sure what is happening there but yes okay so now we know it is with IE this is the problem. Which version of IE are you using? May be worth downgrading to the last known stable (if there is such a thing for MS!) release and seeing what happens.
     
  7. blindboyblue

    blindboyblue Thread Starter

    Joined:
    Feb 14, 2009
    Messages:
    20
    IE 7. It's been stable up until today. Been using it for about, must be 8 months. I see IE 8 is out or out soon but I think as firefox seems to work ok I'll stick with that for now. If it aint broke and all that.
    I imagine the scrolling is easily fixable. I'll just have to check my settings.

    thanks again
     
  8. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
    You could always try to run IE7 without add-ons to see if the problem persists. If still no joy, try to reset it in the IE7 Options under the Advanced tab.
     
  9. blindboyblue

    blindboyblue Thread Starter

    Joined:
    Feb 14, 2009
    Messages:
    20
    Hi karbo

    Had no joy from enabling and disabling the IE 7 add-ons BUT the reset has fixed the youtube problem. This is great but I was using youtube last night no probs. It's been months since I tampered with any settings in the Advanced tab. So I'm at a loss as to what the cause might have been.
    Still, I now have firefox and IE 7 working.

    Thanks to both both of you for your help
     
  10. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
    Glad we could help! (y)
     
  11. ajl7303

    ajl7303

    Joined:
    Mar 9, 2009
    Messages:
    1
    i am having the same problem as this guy and i did the same thing he did i had to download firefox and it works on that but not on aol still just getting a black screen? also i can watch videos posted on myspace profiles that came from youtube so i am confused any ideas?
     
  12. mantis484

    mantis484

    Joined:
    Feb 24, 2009
    Messages:
    27

    Hi ajl your best bet is to start a new thread for your problem and put what you have tried in there. This thread is marked as solved and so not everyone will be reading it anymore.

    mantis484.
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/803843