Solved: youtube page problem?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dred05

Thread Starter
Joined
Apr 16, 2010
Messages
2
look http://img535.imageshack.us/img535/148/97657901.png

Everytime I go to youtube I always get that kind of page...I can't view videos either. I updated my flash player just in case it's the problem but doesn't have any effect. My firefox is also in latest version. I tried different browsers and youtube still doesn't work. I don't think it's a virus/spyware co'z the sites that I only visited this week is youtube, yahoo, google and wikipedia. Tried deleting all browsing history, cookies, cache etc. no effect. This had happened to me before but restarting my browser fixed it. But that doesn't work here...tried restarting my pc no effect. Other sites that uses flash player is fine no problem whatsoever. I don't think it's my connection either co'z I have 1 mb connection and it's fine so far...

so any ideas? thanks!
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
I also had a weird problem on Youtube yesterday. I couldn't watch any videos. They would only flash a second and I would then get a prompt to update Flash!?! All other websites with Flash videos were working perfectly. I almost never visit Youtube! After clearing my Temporary Internet Files, everything came back to normal. Make sure you have cleared them all.
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
I had the same exact issue with YouTube last night and telling me to update Flash. I also cleared my cache and rebooted. Seemed to fix the problem.
 

dred05

Thread Starter
Joined
Apr 16, 2010
Messages
2
Well I tried deleting temp files, browsing history, cache, cookies etc...but all of them doesn't work. But the day after it worked...no idea if it's because of that or because of youtube thanks for the answer guys.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top