1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Youtube videos not loading!

Discussion in 'Web & Email' started by techdawg667, May 3, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. techdawg667

    techdawg667 Thread Starter

    Joined:
    Mar 11, 2008
    Messages:
    820
    Whenever I view a video from Youtube (from the site or embedded) I get a "Sorry, this video is no longer available" or something very similar for every single video. Any help?
     
  2. SilverFire5467

    SilverFire5467

    Joined:
    Aug 21, 2007
    Messages:
    10
    iv got the same problem, ive tryed soooo many different things to try fixing it but havent found anything :(
     
  3. shamoon

    shamoon

    Joined:
    May 8, 2008
    Messages:
    4
    yah me too..!! im haVing this prob since 2 weeks now.. and tried almost every possible thing.
     
  4. techdawg667

    techdawg667 Thread Starter

    Joined:
    Mar 11, 2008
    Messages:
    820
    Great...now my friend has this problem! Still, suggestions please?
     
  5. shamoon

    shamoon

    Joined:
    May 8, 2008
    Messages:
    4
    Man!! THis really isnt fair.. how come this problem isnt being faced by everyone??? {:X]
     
  6. SilverFire5467

    SilverFire5467

    Joined:
    Aug 21, 2007
    Messages:
    10
    ok ive solved my problem maby it will help u guys. i looked into my spyware protector and found it was blocking my plugins, idk if this will help you guys or not but look into it,
    http://www.macromedia.com/shockwave/welcome
    that link will show u if ur flash player and shockwave is working correctly, if both vids on the website show that means ur all set with those and its another problem. hope this helps :)
     
  7. techdawg667

    techdawg667 Thread Starter

    Joined:
    Mar 11, 2008
    Messages:
    820
    thanks! although the problem went away before your help arrived :)
    but now the question is, what the heck did youtube do to make anti-whatevers block the plugin?
     
  8. SilverFire5467

    SilverFire5467

    Joined:
    Aug 21, 2007
    Messages:
    10
    well after i did that lol the problem came up again, i fixed i sorta, i think the problem is the vids people load on youtube arnt made for the flashplayers that we updated cuz now i can only view vids that give u the option of viewing in High quality, i cant watch standerd quality vids.
     
  9. yankees714

    yankees714

    Joined:
    May 12, 2008
    Messages:
    4
    I'm having the same sort of problem. Some videos will load perfectly fine. But others will either say "We're sorry, this video is no longer available," or just not stop loading when using the different player (for example, the "sonybmg" channel has a different player than that of an average member). Why is it that some videos play and others do not? And is there any way to fix this problem?
     
  10. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,638
    If it says this video is no longer avalable it has been removed
     
  11. yankees714

    yankees714

    Joined:
    May 12, 2008
    Messages:
    4
    That's one one would assume. But there is a very large amount of videos that display this message, spanning many channels. Also, I had a video posted on my own channel. I did nothing to it, yet it displayed that it had been removed. But now, I can play it just fine. There is some other problem rather than almost every video on YouTube being removed.
     
  12. techdawg667

    techdawg667 Thread Starter

    Joined:
    Mar 11, 2008
    Messages:
    820
    GAHH! Now the problem came back!
     
  13. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,638
    Have you got a link please to a video that wont work for you
     
  14. techdawg667

    techdawg667 Thread Starter

    Joined:
    Mar 11, 2008
    Messages:
    820
  15. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,638
    well thats working fine for me

    Have you updated your flash and shockwave players ???
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/709423