Solving this problem would be a Great Help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sharing- caring

Thread Starter
Joined
Oct 25, 2007
Messages
1
hi everyone
i have a BELKIN WIRELESS G ROUTER - 2.4ghz-802.11g
i was perfectly running fine but when i tried to put security in it
its all messed up
now i cannot access internet from laptop cuz it says ip conflict
i cant acess internet opening both laptop and pc
only 1 at a time because of the conflict

the thing i want to do is go back to my Belkin web config page but now it doesnt let me
THE PAGE CANNOT BE FOUND
i think my default gateway is change itself


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\ReHaN>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : domain.invalid
IP Address. . . . . . . . . . . . : 58.106.129.195
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 198.142.128.14

before , it was the default ip for belkin
how do i get it back?

i want it so i can go back to belkin web config page and set everything back to default
i tried my new gateway witch say at the top but it say
page cannot be found.....

reply would be greatly appreciated!
 
Joined
Oct 21, 2007
Messages
1,102
Reset is done though the webinterface I think 192.168.0.3
Also tun off g-only mode once there to see if that helps
You should also disable Windows and personal firewall until finished (make sure of the Windows one)
 
Joined
Oct 16, 2007
Messages
332
You could try connecting directly to the router with a ethernet cable and login to the routers interface. Also if you reach it from there try resetting the router to factory setting. What security are you using ?
 
Joined
Oct 21, 2007
Messages
1,102
I just re0read your post again.

To change the IP address on your net card open Network connections in control panel.
Right click on your connection - properties - TCPIP properties - then change your IP settings.

The network cable hard wired is always a good idea too
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
You appear to have the broadband modem connected to a LAN port on the router, not the WAN port. Let's start back at square one, and forget about the static IP address suggestion.

We want to try to get the wired connections working again, then we'll tackle the wireless one.

Reset the router to factory defaults by holding the reset button down for 15 seconds with power on.

  • Turn off everything, the modem, router, computer.
  • Connect the modem to the router's WAN/Internet port.
  • Connect the computer to one of the router's LAN/Network ports.
  • Turn on the modem, wait for a steady connect light.
  • Turn on the router, wait for two minutes.
  • Boot the computer.

When the computer is completely booted, let's see this.

Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top