Some Install and Setup wont run

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Win2kGuy

Thread Starter
Joined
Jun 21, 2003
Messages
1
When I try to install or setup some programs the program trys to start but then does nothing. The screen doesn't change and the software doesn't load. I don't get any ERROR msgs and have tried this logged on as Adin, System and the majority of other users.
A friend has suggested a security problem or a file missing. PLEASE, PLEASE, PLEASE if anybody has any ideas let me know. Cheers :confused:
 
Joined
Jul 6, 2002
Messages
51
Make sure that you have closed all other programs before you try installing a program!

You might also try running Ad-Aware on your computer (it's free) and make sure you aren't overloaded with bogus stuff.


Ad-aware removes spyware and it's FREE!

http://www.lavasoftusa.com/

Go to the above link and click on "Ad-aware" under the SOFTWARE heading on the left side of the screen to read more info about it.

Then click the "Download" link under the SUPPORT heading on the same side of the screen. Click on one of the download links for Ad-aware® 6 under Full install under AD-AWARE 6 STANDARD EDITION.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top