some javascript isn't working with FF

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Autumn_kiss

Thread Starter
Joined
Nov 28, 2003
Messages
215
Hi,

I downloaded the new FF and Norton 2007 a few days ago. Suddenly today some javascript, like in Photobucket, just won't work.

When I hover my cursor over links, etc. associated with javascript and click, nothing happens.

When I hover and look at the lower left bottom of the page it says something like javascript(0) and "null" (sorry I didn't copy the exact phrasing).

What is it and how do I fix it?

:confused:

Thanks.
 
Joined
Mar 23, 2005
Messages
6,052
In Firefox, click Tools> Options> Content tab. Make sure that the check box Load images automatically and Enable JavaScript is checked.
Are you running any extensions in Firefox. If you are, run Firefox in safe mode to see if one is effecting it.
Start> Mozilla Firefox> Mozilla Firefox (Safe Mode).
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top