1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Some Nasty has my Spybot S&D hostage!!!

Discussion in 'Virus & Other Malware Removal' started by Uncommon, Apr 25, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Uncommon

    Uncommon Thread Starter

    Joined:
    Apr 24, 2004
    Messages:
    5
    I'm pretty sure this may have been discussed before, but I'm a newbie... my XP system is corrupt... full of keyloggers, trojans, worms, and various other nasties... for the past few months, I've been using Spybot and HijackThis to get rid of these things, but to no avail... I've updated my IE with a passion, but they keep coming back... I keep running my virus scans with no viruses found, even though I check for updates every week... and I stop just about every unknown intruder with my McAfee firewall.

    So either these tools are missing something or I'm not deleting enough in Hijackthis. I went to merjin.org to get CWshredder and that didn't work. I even tried to run the mini fix for getting rid of the Spybot-disabler and it keeps telling me I have nothing on my system, which is a big fat lie!

    I need help bad!!

    Do I just need to reinstall my OS?

    Do I need to go to the store and shell out a few bucks for some top notch software?

    What can I do?

    Thanks
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    post your hijack log for one of the experts to look at
     
  3. Firejay

    Firejay

    Joined:
    Apr 26, 2002
    Messages:
    2,538
    Have you turned off your system restore before running Spybot, Adaware, and CWShredder? If not, system restore just puts them back in there.
     
  4. Uncommon

    Uncommon Thread Starter

    Joined:
    Apr 24, 2004
    Messages:
    5
    No, I didn't try that.

    But how do I re-enable my Spybot so it won't close everytime I open it?

    Will I have to turn off system restore and then run that tool again?

    I'll give it a try.

    Thanks.
     
  5. Uncommon

    Uncommon Thread Starter

    Joined:
    Apr 24, 2004
    Messages:
    5
    Okay, I turned off system restore and re-ran the shredder... so far, so good... however, my spybot still won't open... and that mini-removal smart killer won't run either. Is there another fix?

    Also, how long should I keep system restore off? I feel like I'm tight-rope walking without a net.

    Thanks, oh and here's my ht log after everything:


    Logfile of HijackThis v1.97.7
    Scan saved at 1:25:25 AM, on 4/26/2004
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\McAfee\McAfee VirusScan\Avsynmgr.exe
    C:\WINDOWS\System32\cisvc.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\wanmpsvc.exe
    C:\Program Files\BellSouth\Connection Tool\ARMon32a.exe
    C:\Program Files\McAfee\McAfee VirusScan\VsStat.exe
    C:\WINDOWS\system32\fxssvc.exe
    C:\Program Files\McAfee\McAfee VirusScan\Vshwin32.exe
    C:\Program Files\McAfee\McAfee VirusScan\Webscanx.exe
    C:\Program Files\McAfee\McAfee Firewall\CPD.EXE
    C:\Program Files\McAfee\McAfee VirusScan\Avconsol.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\McAfee\McAfee Firewall\CPDCLNT.EXE
    C:\Program Files\BellSouth Internet Tools\blsloader.exe
    C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
    C:\Program Files\Real\RealPlayer\RealPlay.exe
    C:\Program Files\QuickTime\qttask.exe
    C:\PROGRA~1\BELLSO~2\PropelAC.exe
    C:\Program Files\McAfee\McAfee Shared Components\Guardian\CMGrdian.exe
    C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb04.exe
    C:\Program Files\McAfee\McAfee VirusScan\alogserv.exe
    C:\Program Files\Netscape\Netscape 6\Netscp.exe
    C:\PROGRA~1\HEWLET~1\HPSHAR~1\hpgs2wnf.exe
    C:\Program Files\BigFix\BigFix.exe
    C:\Program Files\WinZip\WZQKPICK.EXE
    C:\Program Files\Common Files\Network Associates\McShield\Mcshield.exe
    C:\Documents and Settings\Kory\My Documents\hijackthis\HijackThis.exe
    C:\Documents and Settings\Kory\Desktop\IEXPLORE.EXE
    C:\WINDOWS\System32\cidaemon.exe

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=localhost:8082
    N3 - Netscape 7: user_pref("browser.startup.homepage", "http://home.netscape.com/bookmark/7_1/home.html"); (C:\Documents and Settings\Kory\Application Data\Mozilla\Profiles\default\go4vyzqc.slt\prefs.js)
    N3 - Netscape 7: user_pref("browser.search.defaultengine", "engine://C%3A%5CProgram%20Files%5CNetscape%5CNetscape%206%5Csearchplugins%5CSBWeb_01.src"); (C:\Documents and Settings\Kory\Application Data\Mozilla\Profiles\default\go4vyzqc.slt\prefs.js)
    O2 - BHO: (no name) - {15C9938F-CB96-496D-800A-B827F2E34EA1} - C:\Program Files\BellSouth Internet Tools\blspc.dll
    O4 - HKLM\..\Run: [blspcloader] "C:\Program Files\BellSouth Internet Tools\blsloader.exe"
    O4 - HKLM\..\Run: [Share-to-Web Namespace Daemon] C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
    O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [Propel Accelerator] C:\PROGRA~1\BELLSO~2\PropelAC.exe
    O4 - HKLM\..\Run: [McAfee Guardian] "C:\Program Files\McAfee\McAfee Shared Components\Guardian\CMGrdian.exe" /SU
    O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb04.exe
    O4 - HKLM\..\Run: [Alogserv] C:\Program Files\McAfee\McAfee VirusScan\alogserv.exe
    O4 - HKLM\..\Run: [VTPreset] VTPreset.exe
    O4 - HKCU\..\Run: [Mozilla Quick Launch] "C:\Program Files\Netscape\Netscape 6\Netscp.exe" -turbo
    O4 - HKCU\..\Run: [Microsoft Works Update Detection] C:\Program Files\Microsoft Works\WkDetect.exe
    O4 - Global Startup: BigFix.lnk = C:\Program Files\BigFix\BigFix.exe
    O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O8 - Extra context menu item: Refresh Pa&ge with Full Quality - C:\Program Files\BellSouth Accelerator Technology\pac-page.html
    O8 - Extra context menu item: Refresh Pi&cture with Full Quality - C:\Program Files\BellSouth Accelerator Technology\pac-image.html
    O9 - Extra button: ICQ (HKLM)
    O9 - Extra 'Tools' menuitem: ICQ (HKLM)
    O9 - Extra button: Related (HKLM)
    O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
    O9 - Extra button: Real.com (HKLM)
    O9 - Extra button: Messenger (HKLM)
    O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
    O16 - DPF: {01113300-3E00-11D2-8470-0060089874ED} (Support.com Configuration Class) - http://www.accelerator.bellsouth.net/sdccommon/download/tgctlcm.cab
    O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://www.apple.com/qtactivex/qtplugin.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{AA19C43E-E2D2-4940-8958-F8B0AC547055}: NameServer = 205.152.37.23 205.152.132.23
     
  6. telecom69

    telecom69 Gone but never forgotten

    Joined:
    Oct 12, 2001
    Messages:
    9,807
    You can re-enable system restore immediately,all disabling it will do is delete any problems that might have lodged in the restore files,plus all your restore points which will start building up again once re-enabled,a lot of problems do lodge in Restore files because anti-virus software cannot heal them while they are in there....good luck
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223865

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice