Some of my fonts changed to ITALIC.... on there own.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BigDaveinNJ

Thread Starter
Joined
Jun 9, 2000
Messages
898
I have noticed that many of my fonts have changed to ITALIC, and I never changed anything with my fonts. I ONLY notice this happening when I surf with either OPERA or IE. I don't notice this while using other programs or anywhere else for that matter on my PC.

Could this be something my ISP (Earthlink Dial-up) is doing? I don''t have any type of compression like you see with some of those internet accelerators going on so I cannot figure out why this is happening. I don't particularly care for ITALIC fonts while browsing the internet.

Any ideas as to what might be going on here?

Thanks in advance

DAVID
 

BigDaveinNJ

Thread Starter
Joined
Jun 9, 2000
Messages
898
Well, I have no idea how a little sleep can solve problems like this but after a few hours of rest.... everything is back to normal once again :)

Thank you

DAVID
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top