Some things no longer work....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

daveb3312

Thread Starter
Joined
Jul 5, 2005
Messages
9
Help !! :confused: :(

After I came back from the Memorial Day week-end (not the 4th), several programs no longer work. My first sign that something was wrong was when McAfee indicated a problem. After two weeks of going back and forth with their support group, I found several other problems - all of which I beleive are related in some way shape or form.

In summary, the following programs/activities no longer work: Windows Update, Disk Defragmentor, the Search function in My Computer

At the moment, McAfee is completely removed from my system and I am running 4 versions of spyware prevention/virus prevention and zone alarm.

My system is a Dell 8400 using Windows XP SP2.

Any suggestions or advice would be greatly appreciated.

Thank you in advance
 
Joined
Jul 23, 2003
Messages
134
it could be a virus, that has affected your software programs. re-install mcafee and do the usual updates and scans for any virus ! ! !
try just using one anti-virus program, if you have two active scanners, they could could some problems with each other ! ! !
once you hva edone this, reboot your computer and do a window repair, hopefully that would repair the damaged programs ! ! !

hope this helps ! ! !
 

daveb3312

Thread Starter
Joined
Jul 5, 2005
Messages
9
At this point, I'm fairly certain that any virus is now gone. How do I do a "windows repair"?
 

daveb3312

Thread Starter
Joined
Jul 5, 2005
Messages
9
I followed the directions on both posts. I printed information from the link to the michaelstevenstech.com on windows repair.

As instructed, I reordered the BIOS boot routine to put the CD drive first.

Unfortunately, the windows setup comes back and says "Hard Drive not found".

What should I do? (Or what did I do wrong?)

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top