1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

some webpages loading slowly or not at all, others work fine

Discussion in 'Web & Email' started by Mrckb, Jan 30, 2013.

Thread Status:
Not open for further replies.
  1. Mrckb

    Mrckb Thread Starter

    Joined:
    Jan 30, 2013
    Messages:
    1
    Hey first visit to the forums. :D

    Went to work last night, was using the computer and everything was working fine. Came home 6hours later to find that facebook wont completely load, along with a few other sites. I can access youtube and reddit without any issues. Tried using both chrome and internet explorer both returning the same result. Went to try and download firefox, could access their home page but got the "oops could not connect error" when trying to connect to the download link for Mozilla. Got the same result when I tried to update flash and java, could load the page but not able to connect to download.

    Also, tried to connect to league of legends client and got the RADs error but had connected fine previously.

    I dont know what else to try. Ive done a scan with HitManPro and cleared my browsing data. Thats as far as my trouble shooting goes.




    I was reading the malware forum and was linked to a sticky "Everyone MUST read this BEFORE posting for help in this forum", am I required to preform and post the results for Hijackthis DDS and GMER? Wasnt sure if that information was exclusively required for the malware forum or all forums.



    Thanks.


    :cool:MrCkb


    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz, Intel64 Family 6 Model 23 Stepping 10
    Processor Count: 2
    RAM: 4094 Mb
    Graphics Card: ATI Radeon HD 4800 Series, 1024 Mb
    Hard Drives: B: Total - 476936 MB, Free - 289014 MB; C: Total - 76316 MB, Free - 10462 MB;
    Motherboard: ASUSTeK Computer INC., P5N32-E SLI
    Antivirus: avast! Antivirus, Disabled
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1087496

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice