1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New Something is causing havoc.

Discussion in 'Virus & Other Malware Removal' started by raygdw, Jun 29, 2017.

Thread Status:
Not open for further replies.
  1. raygdw

    raygdw Thread Starter

    Joined:
    Nov 11, 2001
    Messages:
    499
    I hope this is the correct area of the forum to post this if not please either move it or tell me where I should post it.
    Sorry if this is a bit long and complicated but I am trying to give as much info as I can in the hope someone will spot the solution.
    For years I have used Kaspersky without any problem.
    Likewise for years i have used an accounting programme called Manager (Manager.io)
    Yesterday Manager was suddenly missing from my computer so I reinstalled it.
    As soon as I open it it appears for about 1 second then vanishes and I get an error message saying the programme has been moved or changed (see image)
    I checked their forum and they tried to help. We eventually found that while it installs all the programme files the .exe file is missing.
    I ran a full virus scan
    I ran a rootkit scan
    I ran Malwarebytes scan
    I used CCleaner to check my reg
    Problem remained.
    I tried System Restore but it said it had failed
    I then tried with Kaspersky paused,
    Still no joy.
    After a full day of doing nothing but battle this programme I decided to copy the .exe file from another computer into the hidden App list of files.
    If I click it it simply instantly deletes itself
    However if I right click and then run as Administrator the programme opens.
    NOTE. I am the only user on this computer and I am an Administrator.
    So I am baffled.
    Any suggestions why this is happening and how I can actually install and use it would be great.
    We run a charity that provides everything for 54 very vulnerable hidren in Kenya and this programme holds all our financial records for the past 4 years. So it is important.
    Yes I do back-up the account files but they can ony be opened through the programme which I can't run.

    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Home, 64 bit
    Processor: Intel(R) Pentium(R) CPU 2117U @ 1.80GHz, Intel64 Family 6 Model 58 Stepping 9
    Processor Count: 2
    RAM: 3911 Mb
    Graphics Card: Intel(R) HD Graphics, -2012 Mb
    Hard Drives: C: 446 GB (339 GB Free);
    Motherboard: Acer, EA50_CX
    Antivirus: Kaspersky Internet Security, Enabled and Updated
     

    Attached Files:

  2. raygdw

    raygdw Thread Starter

    Joined:
    Nov 11, 2001
    Messages:
    499
    I am not sure if this helps but I ran Reliability History and it shows

    Description
    Windows Installer installed the product. Product Name: Manager. Product Version: 17.6.60. Product Language: 1033. Manufacturer: NGSoftware Pty Ltd. Installation success or error status: 1602.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1192230

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice