Sonic MyDVD LE trouble

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
112
over the past few days i have noticed that my sonic software seems to drastically slow the computer down and i've had to restart the computer only to find that some program is still running (get the "end task" box)

however today when i started to open sonic the windows installer immediatly popped up and tried to install sonic but it said it couldn't find the disk... i tried the sonic disk i got with the computer but it still said it couldn't find it... when i went to cancel out the installation i discovered the entire program IS still on there, yet every time i try to start it i get the installer again

does anyone out there have any ideas what could be causing this and how i might fix it? i would appreciate greatly any help you can offer :) Thank you!
 

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
112
ok... thanks... i'll try that ... and if it's still giving me problems then i'll be back :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top