1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

sony dvd architech studio 4.5d

Discussion in 'Multimedia' started by syedabid, Jan 20, 2011.

Thread Status:
Not open for further replies.
  1. syedabid

    syedabid Thread Starter

    Joined:
    Jan 20, 2011
    Messages:
    1
    I am using sony dvd architect studio version 4.5d, my os is win xp. I am following these steps,

    New -- Single Movie (Project video format: PAL) -- selecting the AVI file -- Make DVD -- Prepare (prepare the project to a specified folder) -- Choosing an empty folder --- Finish.

    Using Nero -- DATA DVD and buring my DVD, but the videos are not running smoothly, every few minutes i see a pause for 2/3 seconds and proceeds. Where as my AVI file, i transferred to video CD and it plays fine.

    Please someone tell me what mistake i am doing and how to correct it.
    Thanking you in advance
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - sony architech studio
  1. kellydionne
    Replies:
    4
    Views:
    233
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/975785

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice