1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

sony DVD RW couldnt read DVDs

Discussion in 'Hardware' started by wintersoul, Apr 17, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. wintersoul

    wintersoul Thread Starter

    Joined:
    Mar 27, 2005
    Messages:
    8
    Hi, i have a sony DRU-835A lightscribe dvd rw on my desktop that cannot read DVDs but is able to read CDs. I have tried burning DVDs and even a DL, and they are readable by other dvd readers i have on my laptop.

    I read from some forums that my dvd lens may have gone bad but i went for a 1 to 1 exchange with my warranty, and its exactly the same. When dvds were inserted, either the drive shows blank, or when i inserted the DL i have burnt(it is working as mentioned, on other readers), it prompted me that i have inserted a blank disk, and asked for my action. Sometimes, when a dvd is inserted, the drive in explorer changes to CD-ROM and still, it was blank inside.

    Can you guys help me with this? Many thanks!
     
  2. redmage68770

    redmage68770

    Joined:
    Apr 17, 2008
    Messages:
    3
    you would need to delete your upper and lower filters from your registry you can find the instructions on gateway.com/support more often then not it works
     
  3. wintersoul

    wintersoul Thread Starter

    Joined:
    Mar 27, 2005
    Messages:
    8
    there wasnt any upper/lower filters found inside class HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}.

    it registry plays a part, could it be spybot is blocking the registry change needed for drive to work during installation?
     
  4. redmage68770

    redmage68770

    Joined:
    Apr 17, 2008
    Messages:
    3
    well i think that since your upper and lower filters was not in the spot they were supposed to be there's a possibility that your drive is bad. i don't know about spy bot playing a part in stopping your registry from making the changes it should your could also try reseat your optical drive
     
  5. wintersoul

    wintersoul Thread Starter

    Joined:
    Mar 27, 2005
    Messages:
    8
    i have gotten a new drive from warranty because the previous one had the exactly same problems, so i dont think its problem with the drive. maybe my ide drivers are too old?

    anyone knows where to get newer nforce3 nvidia drivers that are stable? or do anyone know else the solution to this problem?

    thanks redmage68770 for your help anyway
     
  6. wintersoul

    wintersoul Thread Starter

    Joined:
    Mar 27, 2005
    Messages:
    8
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/704627

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice