1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Sony Flat Led TV with full HDMI has sound but no picture

Discussion in 'Do It Yourself (Not Computer-Related)' started by Comserv, Feb 15, 2019.

Thread Status:
Not open for further replies.
  1. Comserv

    Comserv Thread Starter

    Joined:
    Sep 16, 2017
    Messages:
    59
    Hello:
    I have a 30 inch Sony Flat LED TV recently developed a problem:
    while switching channel it gave me a black screen but the sound remains intact.

    I have rebooted the TV box other devices and unplugged TV over night nothing works several times
    But after booting I turn the TV on and off the SONY logo and the TV Provider's icon appear for
    1 second (visible) and than the screen disappears and goes black leaving sound ok.

    Any Ideas
    Thanks F.
     
  2. lynx1021

    lynx1021

    Joined:
    Jan 7, 2014
    Messages:
    2,375
    Sounds like the issue is with the TV providers box, I had an issue similar to that with one of my cable boxes an made them give me another box.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1223165

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice