1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sony Vaio Cannot Find OS

Discussion in 'Hardware' started by weenercow, Dec 24, 2012.

Thread Status:
Not open for further replies.
  1. weenercow

    weenercow Thread Starter

    Joined:
    Dec 24, 2012
    Messages:
    1
    So I am into pentesting and the sorts, so have backtrack 5 and ubuntu installed on my comp. I decide to install SamuraiWTF. I live boot it onto a usb and boot it up, when i go to install it, it tells me that it failed to notify the other linux systems, and could not install. I then grabbed my usb with UBCD on it and wiped the drives, created a FAT32 partition, and tried again. After the BIOS menue I get a notification that it cannot find the os. i double and triple checked that i had selected the usb from the list, but it still did not work. I have not tried a CD because i only resort to those in desperate times. It wont even load UBCD. Any suggestions on what to do???
    (While SamuraiWTF and backtrack 5 can and are use for hacking, i am purely using them with labs so i dont think this breaks the hacking rule)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1082175

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice