1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sony Vaio giving me a headache :O(

Discussion in 'Hardware' started by ahmedia, Nov 2, 2007.

Thread Status:
Not open for further replies.
  1. ahmedia

    ahmedia Thread Starter

    Joined:
    Oct 16, 2007
    Messages:
    6
    Hi folks.

    I've been trying to sort out a friend's laptop and I have no idea what the hell he has done to it !

    I can't access the modem, the Ethernet card or the sound drivers despite having re-installed everything.

    The internal modem isn't being picked up on the hardware list and the pre-installed drivers don't do anything!

    The Ethernet card is showing as a conflict on the Device Manager and can't seem to get the drivers to install

    The sound card is a Realtek card and re-installing the setup program isn't working. I've applied the Microsoft patch and that's done bugger all. It is saying that No Audio Device is present.

    Hopefully someone can point me in the right direction as I've now run out of ideas.


    Thanks


    Andy

    ----------------------------------------

    Sony Vaio VGN-FS215S
    Intel M750 Processor
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/646749

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice