sony vaio mini wont connect

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

irpinia

Thread Starter
Joined
Jan 24, 2011
Messages
1
hello from Tony .....dear friends i am a new member here...i searched some of this posts but i dont see anyone with this issue...on cyber monday of 2010 i purchased this sony mini it was working fine with the dsl ./..then 2 weeks ago i switched from dsl to fiberoptic verizon fios that is...my other 2 laptops are connecting fine...but not this one ...it does not ask for the wep key/...so it wont connect....but if i use a ithernet cable... is asking for the wep key and boommmm ok....no problem ,then i unplug the cable and with in 2 minutes a disclamation point appair on the connection signal...i called both the internet provider and sony and of course they point fingers on eachother....
techsupport from sony changed the wireless router key(password)....they told my thah is not compatible...with window 7
i also reformated the hard drive and installed all the latest software/...still nothing
sony at this point is sayng that is the network ...but verizon tech support is telling me that is a software/hardware issue with the loptop.......so yesterday i whent to my friends house to try to connect to his internet(same has mine) and i have the same problem....btw my other 2 laptops also have window 7

please help..............................TONY.................................Thank you
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,294
First Name
Terry
Make sure you have the latest wireless driver. For an integrated adapter get the driver from Sony's web site.

Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector. And show for an attempted wireless connection and then for the ethernet + wireless ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following commands

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top