1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sony Vaio Problems

Discussion in 'Hardware' started by Kyle2k7, Sep 22, 2008.

Thread Status:
Not open for further replies.
  1. Kyle2k7

    Kyle2k7 Thread Starter

    Joined:
    Oct 7, 2007
    Messages:
    51
    Hello, i have been having some problems with my Sony Vaio lately.

    Whenever i start it up it seems to hang at loading explorer.exe and it just shows a blank screen for about 5 minutes and then loads everything up.

    The mouse touchpad and buttons are also playing up, i have to click things atleast 6 times before they will open up and the scroll on the side of the touchpad will not work. I do not think it is my something wrong with the touchpad and buttons because i plug in a mouse and it is having the same problems.

    I have attached a DxDiag, thanks.
     

    Attached Files:

  2. Kyle2k7

    Kyle2k7 Thread Starter

    Joined:
    Oct 7, 2007
    Messages:
    51
    Anyone? =)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/752211

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice