Sony VAIO Server Stopped

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

msandymaz

Thread Starter
Joined
Oct 14, 2006
Messages
9
I have a Sony VAIO. It's three year old and is a good working laptop. I couldn't get on the internet and I was timing out. I ran my registry cleaner and that didn't help. I have DSL and a router and my husband and son could both get on. Somehow I stopped my VAIO Server. There is an icon on the bottom right and usually it's red but now it's black and when I click on it it says servers stopped. There is a start button but ultimately it says it server stopped. After spending all day on it my computer with help and so forth, it just seemed not to recognize my internet connection and wouldn't let me make a new one because it said there was one? So in my start menu I went to VAIO Corporation and it got on the internet. I was able to open this page and go to any others and it's fast.

This happened last year before I bought my registry program. I somehow stopped the server and I had to restore my computer with my restoration disks to get it back.

Any suggestions for a computer illerate who really should stop messing around with her computer?

Thanks, Mary
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top