1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sony Vaio T Series webcam not working

Discussion in 'Multimedia' started by kokc, Aug 31, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. kokc

    kokc Thread Starter

    Joined:
    Aug 31, 2012
    Messages:
    1
    Hi, I've recently bought the Sony Vaio T Series Ultrabook, and when I try to use the webcam, it doesn't work. I opened the software ArcSoft Webcam Campanion 4 to see if my camera is connected, but it says "A webcam was not found or is not working properly. Please click Connect button and try again." When I click on the Connect button and it says "Camera not found. The camera is either being used by another application or is not connected. Make sure the cam is connected and working properly." I also read somewhere that I could go into setup/BIOS to enable the camera but the camera is not even listed on the components. I even tried going onto System Information and checking Problem Devices, and still nothing. Help is greatly appreciated, thank you.
     
  2. x2012aib

    x2012aib

    Joined:
    Sep 17, 2012
    Messages:
    1
    Hi! I am having the same problem as you. Have you found a solution? If you have please share! Would love to fix this as soon as possible!! Thanks :)
     
  3. mikeross345

    mikeross345

    Joined:
    Oct 12, 2012
    Messages:
    1
    I'm having the same problem, went thru an entire troubleshoot, even had sony support remote access my laptop to try to solve it but no solution. Then mysteriously it worked for a couple days and now it is gone again. I swear I'm not a complete idiot either, no longer shows up in the hardware list or anything. If you've found a solution, let me know two please!
     
  4. bachhoakhai

    bachhoakhai

    Joined:
    Nov 18, 2012
    Messages:
    1
    Try my way: Open Vaio Care > Advanced Tools > Restore and Recovery > Reinstall applications and drivers. Then, ticks all the drivers and Webcam companion, Magic visual effects and reinstalled them.

    Wait a bit, restart the laptop and the webcam should re-appears.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1067268