sony vaio tech problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

boratdavies

Thread Starter
Joined
Apr 7, 2008
Messages
4
Hello,
My lap top has been 'broken' for a long time now. There is a switch at the top which allows user to swtich between stamina and speed modes. I do not know what they mean, but i do know it shoulc be on speed, like it was originaly. on my laptop i am no longer able to switch to speed mode, because everytime I do that i am unable to read the screen, everything is covered in strange lines and fuzziness.
After speaking to some poeple who know about computers, such as the vaio experts, it has been concluded that the problem is with the video card.
I have tried many different solutions to try and fix it, but nothing works....
I dont want to send it to Vaio to be fixed as its very expensive and i need to lap top with me. (which works fine in the stamina mode by the way, i am guessing all i am missing is the graphics).
Can anyone help me with this do you think?
I appreciate your help in advance ))))
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top