Sony VAIO VGCRC210G BIOS doesn't reconize hard drives

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jim73

Thread Starter
Joined
Apr 18, 2010
Messages
260
I have a SONY VAIO VCGRC210G that I used System Mechanic Drive Scrubber to delete all old data. It also deleted the operating system (Windows XP Professional Service Pack 2). When I try to install Windows XP the BIOS shows both RAIDO drives, but you cannot access them. It also won't let me switch to boot using a CD drive. Even using a removable floppy drive, it won't boot because the BIOS doesn't recognize the USB port the floppy is plugged into. I found a forum somewhere that said I should unplug the BIOS and reinstall. I have no idea how to do that and cannot find a diagram of the motherboard to show where it is located. Anyone have any ideas how to get this thin to boot? I bought a new computer and wanted to give this one to a school, but it needs to be operable.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top