sony vaio volume control/av mode/media controller bar not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

matmanlives

Thread Starter
Joined
Sep 1, 2009
Messages
34
i have just been given a sony vaio vgn-cs320j, which has been formatted and re-installed with windows 7 ultimate. its great, no complaints with the machine, but i cant get the bar at the top of my keyboard to work.

i have updated all drivers and looked on the sony support site( http://esupport.sony.com/US/perl/swu-list.pl?mdl=VGNCS320J&SelectOS=48#div_pos_94) for any related content but the site has way too much stuff for me to work out which is the right one. i have tried the notebook utilities but it keeps saying they only run on vista, even though the os is set to 7 ultimate ate the top.
someone did say to me that perhaps i was missing some sony utilities, and i dont have any sony software on the laptop, so this could be something to do with it i guess.
any help would be greatly appreciated
thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top