sony vaio won't fit my video card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kdpflush

Thread Starter
Joined
Feb 2, 2007
Messages
7
Hi there,
I'm having problems inserting a radeon 9800 pro video card into the agp (apg?) slot of my computer.
I have a sony vaio vgc-rb42g xp mce sp2 home computer with the onboard Intel blah blah blah express chipset , which is the problem. I have to play Oblivion. I don't know much about video cards except that brown is agp and white is pci:D
Now, the vaio has the brown one, but a different configuration than the radeon, but that's not a problem yet because the video card just won't fit, the slots are about 2mm too far over and it doesn't line up. Am I just not finnessing it enough or is this another example of sony trying to drive me crazy?
 
Joined
Aug 1, 2003
Messages
51,988
That happens. Sometimes the card just doesn't fit, especially if different from the one that came with the machine. You are probably out of luck with that card. Better switch it for another. Sure you opened the right slot? Sometimes it's the next one over from what it seems at first glance.
 

kdpflush

Thread Starter
Joined
Feb 2, 2007
Messages
7
yes it just needs to move 1-2 milimeters closer to the back of the computer, it's so frustrating im sooo close...I'm assuming that this is a cruel joke by sony, and nothing is going to fit in that slot, it wouldn't surprise me:eek:
 

kdpflush

Thread Starter
Joined
Feb 2, 2007
Messages
7
btw all pci slots in this thing are used, so that's how they've assured that I can never upgrade
 
Joined
Aug 1, 2003
Messages
51,988
If it just won't go back far enough, maybe you can bend the wings a bit to get them in the slots and to the screw hole. Any screws in the board itself that may have some play in them?
 

kdpflush

Thread Starter
Joined
Feb 2, 2007
Messages
7
it would have to go back maybe 4-5 mm now that I relook. I can't move the mb as there are other things that do fit. there really isn't anthing I could bend out of the way to fit it through the back. the card fit my old computer fine, im still blaming it on sony I think
 

kdpflush

Thread Starter
Joined
Feb 2, 2007
Messages
7
err, it is possible that I've been trying to shove this card into a pci 16x express slot. do they come in brown? um...how about black? im a moron. solved.
 
Joined
Aug 1, 2003
Messages
51,988
kdpflush said:
err, it is possible that I've been trying to shove this card into a pci 16x express slot. do they come in brown? um...how about black? im a moron. solved.
LOL. I guess color alone is not the best way to tell. Glad you got it fixed, though.

You can mark this thread solved using the "Thread Tools".
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top