Sony vaio wont recognize cable modem or ethernet cable?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cruzedgarj

Thread Starter
Joined
Mar 13, 2014
Messages
2
So about a year my laptop got water on it ... send it to fix last week and it works now !
went to TWC to get a modem And the modem works pecfectly fine on My regualar Computer but no my Laptop
I doesnt even blink when i connect the ethernet cable ?
What can vb ethe problem??
 

Attachments

etaf

Moderator
Joined
Oct 2, 2003
Messages
65,435
First Name
Wayne
you need drivers , for the devices with a yellow ! - possibly the chipset
its possible the hardware is damaged , because of the water issue

however, post back the exact sony model and windows version and can look for drivers - should be on the sony support site
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top