SONY Vegas DVD Architect file problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jimevert

Thread Starter
Joined
Oct 31, 2007
Messages
4
Recently I was developing a video in which I was using different formats such as MPG and AVI - I was trying to get the best quality and decided later that the AVI files were my best choice. Problem was, when I tried to PREPARE the files for burning in Sony DVD Architect, it would go through the entire file until it reached the end, then gave me an error message stating the a SIFF file header was missing. What's that and what can I do to make sure this doesn't happen again?
BTW - I later converted ALL my files to AVI, and there was no problem. Could it have been that I tried to mix file-types on one DVD?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top