Sony vegas pro 9 running very slow

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BuffMuscles

Thread Starter
Joined
Apr 24, 2010
Messages
2
My sony vegas pro 9 is running very slow atm. when i click somewhere it takes like half a second to register and when i click on a place in the video track it takes ages for the still image to appear in the preview box. previewing a video is also very laggy. it used to run fine and this suddenly happened. i have reinstalled and am not sure what to do as editing is basicly impossible.
any ideas? thanks
 

BuffMuscles

Thread Starter
Joined
Apr 24, 2010
Messages
2
Im thinking maybe i could just download a previous version. could i do that and would it be advisable?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top