Sound And Audio Devices Not working properly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nerythebest

Thread Starter
Joined
Jan 16, 2009
Messages
67
Volume, Audio, And voice tab don't work on sound and audio devices. If I restart the pc right now it would probably work again. But for some reason it just doesn't work sometimes. Like right now i was using youtube. Then the IE went all white along with everything else. Thats when I know that the sound will no longer work unless I restart the pc. The sound tab is also all white and I can't put the volume up or down. All the sound options are all grey and I can't move anything. I was hoping you guys know what the problem might be.
Microsoft Windows Xp
HOme Edition
Version 2002
service pack 3


Thank you
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top