1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound and mouse pointer problems

Discussion in 'Windows Vista' started by satimis, Dec 7, 2009.

Thread Status:
Not open for further replies.
  1. satimis

    satimis Thread Starter

    Joined:
    Mar 28, 2007
    Messages:
    21
    Hi folks,

    Virtualization software - KVM
    Host - Debian5.0 Linux
    Guest/client - Vista Ultimate

    After installation completed Vista works nicely except without sound and the mouse points not easy to control, jerking.

    Then I ran update. After finish sound came back. But browsing YouTube or online video sound is jumping. Mousing pointer is still jerking

    Please advise how to fix the problem. TIA

    B.R.
    satimis
     
  2. BillSnapWire

    BillSnapWire

    Joined:
    Sep 7, 2009
    Messages:
    199
    This could have something to do with the fact that you are running two operating systems at the same time, this uses up a great load of memory, unless your running Damn Small Linux on a Vista machine. You should expect to see these kind of 'jerky' movements now and then, try ending some unnecessary processes and applications in both systems, this might give your system the speed it needs.
     
  3. satimis

    satimis Thread Starter

    Joined:
    Mar 28, 2007
    Messages:
    21
    Hi BillSnapWire,

    Thanks for your advice.

    I have 4G RAM on board. It is up to my awareness that Windows OSs are resouce hogs. But 4G RAM is the max RAM able to be detected by Vista.


    On the host OS - Debian 5.0 Linux
    No software is running other than KVM, the virtualization software

    On the guest - Windows Vista
    Also no software is running other than the OS and IE-8.

    I wonder whether I haven't config Vista properly.


    I have other Linxu guest VMs on this Virtual Machine. They are not running when Vista is working. However I can run several Linux guests simultaneiously without problem except Vista.

    Any suggestion? TIA


    B.R.
    satimis
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/883483

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice