1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound and volume button problems

Discussion in 'Windows XP' started by GoonerLad, Mar 30, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. GoonerLad

    GoonerLad Thread Starter

    Joined:
    Mar 30, 2008
    Messages:
    5
    Hi guys, I've recently come across an extremely annoying problem that I cannot find an answer to, hence why I'm posting here. There's actually two problems, but I have a feeling they're both linked. Anyway...

    The first problem I have is with my volume buttons. Usually I'd be able to control my laptops volume by using these buttons (volume up, volume down and mute), but they've suddenly stopped working. I've done a few Google and forum searches and the majority of people put it down to having the wrong drivers installed. So over I go (time and time again) to the HP website, search for my laptop model, download and install the drivers, but to no avail. The only time I can get these buttons to work is when I run QuickPlay - every other time I try and use them they don't work. Any tips or advice on this would be great! :)

    The second problem I have is with my sound. Sound from programs such as MSN and iTunes work fine, but sound from YouTube, SkySports video player etc don't work for some silly reason. I can see the video fine, there is just no sound. Another thing I've noticed is the Windows start-up/shutdown sounds don't work either. Again, any tips or advice on this would be lovely :D

    Finally, the laptop I have is a HP Pavilion DV5000 which is running Windows XP Home Edition. Hope this helps!

    (y)
     
  2. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
    Hello
    Control panel audio and sound devices tab

    can you move the slider
     
  3. GoonerLad

    GoonerLad Thread Starter

    Joined:
    Mar 30, 2008
    Messages:
    5
  4. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
  5. GoonerLad

    GoonerLad Thread Starter

    Joined:
    Mar 30, 2008
    Messages:
    5
    Oh dear. These programs need updating:
    - Adobe Reader
    - Firefox
    - Flash Player :)up:)
    - Java x2 (why has this appeared twice?)

    Thanks for the link, I'll update them now :)
     
  6. GoonerLad

    GoonerLad Thread Starter

    Joined:
    Mar 30, 2008
    Messages:
    5
    Updated all four programs and restarted the system, but still no joy :mad:

    Any more ideas?

    :confused:
     
  7. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
    try uninstalling and reinstalling your sound card
     
  8. GoonerLad

    GoonerLad Thread Starter

    Joined:
    Mar 30, 2008
    Messages:
    5
    And how would I do that? It's not like un-installing a program is it?
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698597

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice