Sound Blaster Live - No blast

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

jr_sanford

Thread Starter
Joined
Nov 3, 2001
Messages
3
I put together my dream machine as follows... Asus P4 motherboard, Win 98se, 1.5Ghz P4, 512mb SDRAM, 60GB IBM HD, Toshiba DVD-ROM, Teac CD-RW, 3.5" floppy, Radeon 64mb VIVO video card, and a Creative Sound Blaster Live. My sound is weak! I have done Windows update, got updated downloads for the sound card, I've un/reinstalled the drivers and to top it off, in Windows CD player, the play button is disabled. Device manager show NO CONFLICTS and displays "everything is working properly". Short of moving it to another PCI slot I've done everything else (I think).

Any suggestions?: I'm confused

J.R. Sanford

Email me if you like...
jr_sanford@qwest.net
 
Joined
Dec 27, 1998
Messages
230
One thing yuou should be aware of is that SoundBlaster LIVE! and some ATI video cards DON'T get along too well. To make sure that there isn't a conflict between them, go to www.ati.com and www.soundblaster.com and check out their respective support sites. I'd specifically key in the other device in the site's "search" features and see what comes up...e.g. at ATI, go to the support section of your video card model and key in "soundblaster Live!" then go to soundblaster, again heading for the support section for your model and key in "ATI" and/or "Radeon" and see what pops up.

{I've got an ATI Rage Fury Pro, 32Mb AGP card (which has proven to be an excellent card, despite what some may think...Full 32bit colour support, a decent 3D Mark 2000 benchmark score, no compatablility issues with ANY game I've tried to play, and was a very reasonable price to boot) and SoundBlaster Live! X-Gamer, and I had a conflict with them. The ATI site had a work-around, but it didn't work, so I had to only install some of the multi-media drivers for the video card (I don't have a DVD player nor do I use the T.V. out feature anyway, so no harm no foul.)}

It may not accomplish anything, but there's no harm in looking!



Good Luck!
 
Joined
Sep 19, 2001
Messages
2,469
J.R.: 2 Questions...Is the sound weak all over or only when you use the dvd player?
Also, what speaker system are you using> DTT3500 or Inspire series?
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top