Sound Card and HDMI port stop working at same time

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ashsun

Thread Starter
Joined
Sep 14, 2018
Messages
1
I have a Lenovo thinkpad yoga 14. All of a sudden my HDMI port does not work and my system says there are no audio devices available. When I go to device manager, the sound, game etc option is hidden. I updated my audio driver, in instilled The Conexant audio driver and rebooted my computer, but now it is not getting reinstalled. Every time I try to reinstall that driver, it says no audio device found, cannot reinstall. I’ve even reinstalled windows but even that does not work. Need some help badly!!
 
Joined
May 12, 2011
Messages
7,933
First Name
Jim
The Conexant audio driver should only be for the onboard audio chipset. HDMI audio output is usually via the video chipset.

Having said that, when I look up that model on the Lenovo website, the audio chipset is Realtek, not Conexant.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top