Sound Card driver: My Chipset is???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sharky

Thread Starter
Joined
Jul 8, 2001
Messages
1,375
2 weeks ago,i reinstalled windows 98se with format which solved multiple problems with this computer including not being able to get on the internet.

As you probably know,i had to manually install all drivers from the computer's driver disk. everything seems to be going good with one exception:SOUND. because i am happy to be surfing again,i having no sound is an inconveince at this point.








first of all, all the dumb things for no soundon my computer(ie mute buttons,on/off buttons,etc) have been checked.


I think the problem is the sound card(Soundmax digital Audio)needs driver/driver update. i went to this site and do not know which one to chose(o,yes,the driver disk that came with this computer seems to have an omission for reinstalling the sound card driver):

how do i decide which to download and when i get the "Open With...) message at the end of the download,what do i chose??



Intel SoundMAX Digital Audio 810/e Chipset Integrated Audio W95/98 (3.2MB) [AD1881]
Intel SoundMAX Digital Audio 810/e Chipset Midi W95/98 - Requires DirectX 6.0 or later (2.4MB) [AD1881]
Intel SoundMAX Digital Audio 810/e Chipset + Midi Win98SE (3.1MB) [AD1881]
Intel SoundMAX Digital Audio 810/e Chipset Integrated Audio MX3WPro W95/98 (3.20MB) [AD1881V2]
Intel SoundMAX Digital Audio 810/e Chipset MX3WPro Midi W95/98 - Requires DirectX 6.0 or later (2.39MB) [AD1881V2]
Intel SoundMAX Digital Audio 810/e Chipset Integrated Audio MX3WPro W98SE (3.14MB) [AD1881V2]
Intel SoundMAX Digital Audio 815 Chipset Integrated Audio MX3S W95/98 (1.14MB) [AD1885]
Intel SoundMAX Digital Audio 815 Chipset Integrated Audio MX3S W98SE (1.14MB) [AD1885]




thanks, someday i hope to be answering questions,not keep asking
 
Joined
Dec 2, 1999
Messages
12,041
And if you go into device manager, select your audio and hit properties, what is listed.

Seems to be at least two different types with multiple version's
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top