Sound Card Help

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

agukids

Thread Starter
Joined
Apr 24, 2001
Messages
118
I just put in a new sound card in my computer and I am getting this message now,Can someone PLEASE explain to me what I need to do......

Your vortex adapter is not plugged into the primary PCI bus.The MPU 401,joystick,modem and sound blaster capibilities may not work on a secondary PCI bu.Please condult your users manual for mor edetails.
 
Joined
May 6, 2000
Messages
4,117
Check your sound card and make sure it is seated property and check the owners manual or web site to see if the manufracture has any FAQ on this subject.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top